WordPress: Fixing common security vulnerabilities

If your site uses WordPress, you'll need to make sure you fix it whenever new security vulnerabilities are announced. Usually this requires nothing more than updating the versions of themes and plugins you use, but occasionally requires you to update your site's WordPress version.

Note: Managed WordPress customers don't need to worry about updating their WordPress components — GoDaddy maintains all sites' updates.

Use the following information below to update your WordPress site:


Was dit artikel nuttig?
Hartelijk dank voor je feedback. Gebruik het supporttelefoonnummer of de bovenstaande chatoptie als je een vertegenwoordiger van de afdeling Klantenondersteuning wilt spreken.
Fijn dat we konden helpen! Kunnen we nog iets voor je doen?
Dat spijt ons. Vertel ons wat je verwarrend vond of waarom je probleem niet is opgelost via de geboden oplossing.