Why is my Parallels Plesk Panel name server not listed in the Parallels Plesk Panel Services Monitor?

Symptoms:

  • Parallels Plesk Panel name server is not listed in the Parallels Plesk Panel Services Monitor.
  • You have loaded a domain into Parallels Plesk Panel for hosting, but the server is not serving DNS for the domain.

Cause:

If you provisioned or reprovisioned your Dedicated Windows Parallels Plesk Panel 8.1 server prior to March 8, 2007, Parallels Plesk Panel may not be configured to use the Bind DNS service.

Resolution:

From a command prompt, run this command:

"C:Program FilesSWsoftPleskadminbindefpackagemng.exe" --set --type=dnsserver --default=bind

This will enable Bind, import zones from your existing domains, and allow Parallels Plesk Panel to control the Bind DNS server.


Was dit artikel nuttig?
Thanks for your feedback. To speak with a customer service representative, please use the support phone number or chat option above.
Fijn dat we konden helpen! Kunnen we nog iets voor je doen?
Dat spijt ons. Tell us what was confusing or why the solution didn’t solve your problem.