Help

GoDaddy Help

We hebben SSL 3.0-beveiligingsproblemen voor accounts die we beheren opgelost

Vanwege een kritisch beveiligingslek in SSL 3.0 (een verouderde technologie, die 18 jaar oud is), schakelen we SSL 3.0 in de volgende producten uit:

  • Website Builder
  • Snelle winkelwagen
  • Gedeelde hosting
  • Beheerde WordPress
  • Gateway gebaseerd VPS en Dedicated servers (meer informatie)
  • Beheerde hosting
  • Servers met Assisted Service Plan

Op een VPS of dedicated server die hier niet vermeld worden? Je moet SSL 3.0 support zelf uitschakelen (meer informatie).

Het is belangrijk om te weten dat je voor deze wijziging zelf geen actie hoeft te ondernemen.

Welke gevolgen heeft deze wijziging voor mij?

Als je website wordt beveiligd met SSL wordt door het verwijderen van ondersteuning voor SSL 3.0 voorkomen dat bezoekers met oude browsers beveiligde inhoud op je pagina's kunnen bekijken. Dit heeft met name gevolgen voor gebruikers van Windows XP met Internet Explorer 6, waarvoor Microsoft op 8 april 2014 de ondersteuning volledig heeft beëindigd.

Door ondersteuning voor SSL 3.0 te beëindigen, zorgen we ervoor dat websites die op je account worden gehost immuun zijn voor aanvallers die het POODLE-beveiligingslek willen misbruiken. Je leest meer over het kwetsbare onderdeel en wat dit betekent in het Online Security Blog van Google.


Was dit artikel nuttig?
Hartelijk dank voor je feedback. Gebruik het supporttelefoonnummer of de bovenstaande chatoptie als je een vertegenwoordiger van de afdeling Klantenondersteuning wilt spreken.
Fijn dat we konden helpen! Kunnen we nog iets voor je doen?
Dat spijt ons. Vertel ons wat je verwarrend vond of waarom je probleem niet is opgelost via de geboden oplossing.