Softwareversies (gedeelde hosting)

De software die we op je hostingaccount installeren, hangt af van het soort (meer informatie).

Hostingaccounts ondersteunen ook verschillende onderdelen. Zie

voor meer informatie

Webhosting - Linux

Onderdeel Versie (subversie)
Apache 2.4.3-25
cURL 7.48.0
PHP 5.6.27
Perl 5.10.1
Python 2.6.6
MySQL 5.5.43-37.2
PHPMyAdmin 2.11.11.13


Webhosting - Windows

Onderdeel Versie (subversie)
IIS 7.5
ASP.NET 2.0, 3.0, 3.5, 4.6
cURL Niet geïnstalleerd
PHP 5.6.30
MDAC 6.1.7601.17514
MS SQL 2008 en 2012


Gedeelde hosting met cPanel

Onderdeel Versie (subversie)
Apache 2.4.25
Composer 1.1.1
cURL 7.36.0
Git 1.7.1
MySQL 5.6.33
PHP 5.4 (systeemeigen) (5.4.45)
5.5 (5.5.38)
5.6 (5.6.30)
7.0 (7.0.20)
7.1 (standaard) (7.1.6)
PEAR 1.9.4
Perl 5.10.1
phpMyAdmin 4.0.10.14
Python 2.6.6
Zend 2.6.0


cPanel zakelijk hosting

Onderdeel Versie (subversie)
Apache 2.4.23
Composer 1.1.1
cURL 7.36.0
Git 1.7.1
MySQL 5.6.33
PHP 5.4 (systeemeigen/standaard) (5.4.45)
5.5 (5.5.38)
5.6 (5.6.27)
PEAR 1.10.1
Perl 5.10.1
phpMyAdmin 4.0.10.14
Python 2.6.6


Plesk

Onderdeel Versie (subversie)
MS Windows Server 2012
ASP 8.0
ASP.NET 3.5.30729.4926
4.5.2
cURL 7.42.1
IIS 8.0
MSSQL 2012
MySQL 5.5.43
PHP 5.4.45, 5.2.17 en 5.6.30
Python 2.6.5.12
Perl 5.10.1
PHPMyAdmin 4.5.1
MyLittleAdmin 3.8
IIS-module voor het herschrijven van URL's 2.7.2.2


Beheerde WordPress

Onderdeel Versie (subversie)
WordPress Meest recente versie binnen 24 uur
(zichtbaar op wordpress.org)
Apache 2.4.3
cURL 7.45.0
MySQL 5.6.33
PHP 5.6.27
Varnish 3.0.4


Meer informatie


Was dit artikel nuttig?
Hartelijk dank voor je feedback. Gebruik het supporttelefoonnummer of de bovenstaande chatoptie als je een vertegenwoordiger van de afdeling Klantenondersteuning wilt spreken.
Fijn dat we konden helpen! Kunnen we nog iets voor je doen?
Dat spijt ons. Vertel ons wat je verwarrend vond of waarom je probleem niet is opgelost via de geboden oplossing.