Help

Beheerde WordPress Help

Bliep bliep bliep… berekenen… berekenen… sequentie 42 initialiseren…
Oh nee, die vreemde robots zijn weer bezig! Ze hebben het roer overgenomen en deze pagina vertaald naar je lokale taal. De robots doen staalhard hun best. Ze willen ons helpen! Laat ons weten hoe de robots presteren met de knoppen onder aan de pagina. Engelse versie openen

Plug -ins geblokkeerd

Je beheerde WordPress heeft de volgende plug -ins geblokkeerd, wat betekent dat je ze niet kunt installeren en als we detecteren dat ze op je account zijn geïnstalleerd, worden ze verwijderd.

Klik om naar een sectie te gaan
Back-ups Caching
Dubbele functionaliteit Prestaties
Gerelateerde berichten Beveiligingsproblemen
Statistieken Onnodig/niet functioneel

Verplicht: Dit artikel is van toepassing op alle Beheerde WordPress Basic-, Deluxe-, Ultimate-, Developer-, Pro- en E -commerce -accounts. Dit is geen uitputtende lijst. Elke plug -in die in deze categorieën past of waarvan bekend is dat deze problemen veroorzaakt, kan op elk moment aan de lijst worden toegevoegd of uitgeschakeld.

Het is belangrijk om te begrijpen dat er ijverige ontwikkelaars van plug -ins zijn die problemen snel oplossen en onmiddellijk een update publiceren. Als zodanig dienen plug -ins die worden vermeld met versie -informatie om de versies te identificeren die worden geblokkeerd.

Vaak heeft een nieuwere of bijgewerkte versie niet dezelfde kwetsbaarheid als waarvoor de plug -in is geblokkeerd en kan deze nog steeds worden geïnstalleerd. Plug -ins die geen versie -informatie hebben, worden alleen geblokkeerd omdat er geen bijgewerkte of verbeterde versies beschikbaar zijn.

Opmerking: bijgewerkte versies kunnen doorgaans worden geïnstalleerd, tenzij dit specifiek wordt vermeld in de kolom Meer informatie.

Onlangs geblokkeerd

De meest recent toegevoegde plug -ins worden hier bovenaan weergegeven en in hun respectievelijke categorieën om eventuele recente bedreigingen voor de hostingomgeving en je website te markeren.

Naam plug-in Categorie Meer informatie
Realtime zoeken en vervangen Veiligheid Versies 3.9 en ouder - kwetsbaarheidsinformatie
NextGEN -galerij Veiligheid Versies 3.2.10 en ouder - kwetsbaarheidsinformatie

Back-ups

Je Beheerde WordPress-account biedt al 30 dagen aan back-ups aan, dus deze plug-ins vermenigvuldigen een bestaande functie.

Om op aanvraag een back-up van je site te maken, kun je sFTP-toegang en een databaseback-upplug-in gebruiken, zoals WP-DB-Backup of WP-DBManager.

Naam plug-in Meer informatie
6scan-backup Verouderde/niet-ondersteunde plug-in
ezpz-one-click-backup Verouderde/niet-ondersteunde plug-in met vermenigvuldigingsfunctie
the-codetree-backup Verouderde/niet-ondersteunde plug-in
updraft

Let op: Wij doen niet blokkeerlijst UpdraftPlus.

Verouderde/niet-ondersteunde plug-in
wponlinebackup Verouderde/niet-ondersteunde plug-in met vermenigvuldigingsfunctie

Caching

Je Beheerde Wordpress-account heeft al geïntegreerde caching.

Als je website echter traag is, kun je het volgende proberen:

Naam plug-in Meer informatie
w3-total-cache Zie beschrijving van categorie
wp-cache Zie beschrijving van categorie
wp-cachecom Zie beschrijving van categorie
wp-fast-cache Zie beschrijving van categorie
wp-fastest-cache Zie beschrijving van categorie
wp-file-cache Zie beschrijving van categorie
wp-super-cache Zie beschrijving van categorie

Dubbele functionaliteit

Deze plug-ins vermenigvuldigen functionaliteit in verschillende delen van ons systeem.

Naam plug-in Meer informatie
6scan-protection Verouderde/niet-ondersteunde plug-in met vermenigvuldigingsfunctie
adminer Zie beschrijving van categorie
portable-phpmyadmin Zie beschrijving van categorie
wordpress-gzip-compression Zie beschrijving van categorie
wp-phpmyadmin Zie beschrijving van categorie

Prestaties

Deze plug-ins werken in het algemeen niet goed en met name niet op grote websites.

Naam plug-in Meer informatie
adsense-click-fraud-monitoring Zie beschrijving van categorie
broken-link-checker Gebruik in plaats daarvan clientsoftware op je computer of een externe service
google-sitemap-generator Versies 4.0 en ouder - Gebruik in plaats daarvan Google Sitemap of WordPress SEO
google-xml-sitemaps-with-multisite-support Gebruik in plaats daarvan Google Sitemap of WordPress SEO

Gerelateerde berichten

Deze plug-ins verhogen de belasting van de database door gebruik te maken van inefficiënte vragen, slechte caching en slechte schaling op grote websites.

Je kunt echter elke dienst gebruiken die de relatielogica buiten de website beheert, zoals outbrain of Jetpack.

Naam plug-in Meer informatie
contextual-related-posts Zie beschrijving van categorie
fuzzy-seo-booster Zie beschrijving van categorie
seo-alrp Zie beschrijving van categorie
similar-posts Zie beschrijving van categorie
wordpress-popular-posts Versies 3.1.1 en ouder
yet-another-featured-posts-plugin Zie beschrijving van categorie
yet-another-related-posts-plugin Zie beschrijving van categorie

Beveiligingsproblemen

Deze plug-ins hebben gerelateerde beveiligingsproblemen die in de kolom Meer informatie staan.

Naam plug-in Meer informatie
clef Verouderde/niet-ondersteunde plug-in
InfiniteWP Client Versies 1.3.8 en ouder - kwetsbaarheidsgegevens
NextGEN -galerij Versies 3.2.10 en ouder - kwetsbaarheidsinformatie
MailPoet Versies 2.6.6 en ouder - kwetsbaarheidsgegevens
Pipdig -accupakket Versies 4.7.3 en ouder - kwetsbaarheidsinformatie
slick-pop-up Versies 1.7.1 en ouder
toolspack Kwetsbaarheidsinformatie
wp-copysafe-web Kwetsbaarheidsinformatie
wp-copysafe-pdf Kwetsbaarheidsinformatie
wp-database-back-up Versies 5.1 en ouder
wp-live-chat-ondersteuning Versies 8.0.33 en ouder - kwetsbaarheidsgegevens
Realtime zoeken en vervangen Versies 3.9 en ouder - kwetsbaarheidsinformatie

Statistieken

Deze plug-ins werken niet op je account, omdat ze een negatieve invloed hebben op de prestaties van je website, omdat ze veel aanvragen naar je database sturen en website caching kunnen voorkomen.

Je kunt echter elke service gebruiken die je statistieken buiten de site registreert en opslaat. Deze omvatten Chartbeat (betaald), Google Analytics (gratis), Jetpack (gratis) en Segment.io (gratis).

Naam plug-in Meer informatie
jr-referrer Zie beschrijving van categorie
referrer-wp Zie beschrijving van categorie
statpress Zie beschrijving van categorie
wp-postviews Zie beschrijving van categorie
wp-power-stats Zie beschrijving van categorie
wp-slimstat Zie beschrijving van categorie

Onnodig/niet functioneel

Deze plug-ins voegen niets toe en werken mogelijk niet correct op ons systeem.

Naam plug-in Meer informatie
Hallo Dolly Zie beschrijving van categorie
p3-profiler Krijgt geen updates meer
sgcachepress Van klanten die migreren van SiteGround, niet nodig
synthesis Van klanten die migreren van Synthesis, niet nodig
wordpress-beta-tester Werkt niet op GoDaddy Beheerde WordPress-hosting
wp-engine-snapshot Van klanten die migreren van WP Engine, niet nodig
wpengine-common Van klanten die migreren van WP Engine, niet nodig

Meer informatie


Was dit artikel nuttig?
Hartelijk dank voor je feedback. Gebruik het supporttelefoonnummer of de bovenstaande chatoptie als je een vertegenwoordiger van de afdeling Klantenondersteuning wilt spreken.
Fijn dat we konden helpen! Kunnen we nog iets voor je doen?
Dat spijt ons. Vertel ons wat je verwarrend vond of waarom je probleem niet is opgelost via de geboden oplossing.