Naar hoofdinhoud gaan
Neem contact met ons op
Telefoonnummers en openingstijden
Helpcenter

Bekijk onze online hulpbronnen

Help

Microsoft 365 van GoDaddy Help

Mijn contactpersonen, agenda en e-mail exporteren of hiervan een back-up maken

Maak een Outlook-back-upbestand en je kunt je e-mailberichten, contactpersonen en de info uit je agenda opslaan en exporteren. Je kunt dan je back-up importeren naar een nieuw e-mailabonnement, nieuwe e-maildienst of een nieuwe versie van Outlook. Meta-data zoals mapeigenschappen (weergaven, rechten en AutoArchive-instellingen), berichtregels en lijsten met geblokkeerde zenders worden niet meegenomen in de export.

Opmerking: GoDaddy ondersteunt geen handmatige back-ups of geïmporteerde Outlook-gegevensbestanden (.pst en .ost).

Selecteer je versie van Outlook om de stappen te zien. Niet zeker welke versie je hebt? Met dit artikel van Microsoft vind je je versie van Outlook.

Windows Mac Web

Outlook 2013, 2016 of nieuwer

Outlook 2010

Outlook 2007

Outlook 2016 of nieuwer

Outlook 2011

Outlook op het web (alleen contactpersonen)

Outlook voor Windows

Outlook 2013, 2016 of nieuwer (Windows)

  1. Open Outlook .
  2. Selecteer Bestand linksboven.
  3. Selecteer Openen & Exporteren > Importeren/exporteren.
  4. Selecteer Exporteren naar een bestand > Volgende.
  5. Selecteer Outlook-gegevensbestand (.pst) > Volgende.
  6. Als je het volledige postvak wilt exporteren, selecteer je de naam van het e-mailaccount en ga je verder met de volgende stap. Of als je alleen je map met de agenda en contactpersonen wilt exporteren, selecteer je de betreffende map. (Je kunt één type per keer exporteren, dus je moet deze stappen herhalen om de contactpersonen en agenda's apart te exporteren.)
  7. Zorg dat het selectievakje Submappen meenemen is geselecteerd en selecteer dan Volgende.
  8. Selecteer Bladeren om te kiezen waar je het Outlook-gegevensbestand (.pst) wilt opslaan. Voer een bestandsnaam in en selecteer OK om door te gaan.
  9. Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst), kun je onder Opties opgeven wat je wilt doen met geëxporteerde items die al bestaan in het bestand.
  10. Selecteer Voltooien.
  11. Het exporteren begint meteen, tenzij er een nieuw Outlook-gegevensbestand (.pst) gemaakt wordt of geëxporteerd wordt naar een bestaand .pst-bestand dat met een wachtwoord beschermd is.
    • Als je een Outlook-gegevensbestand (.pst) maakt, kan een optioneel wachtwoord helpen het bestand te beschermen. Wanneer het dialoogvenster Outlook-gegevensbestand maken verschijnt, voer je het wachtwoord in Wachtwoord en Wachtwoord bevestigen in en selecteer je OK. Voer het wachtwoord in het dialoogvenster Wachtwoord Outlook-gegevensbestand in en selecteer OK.
    • Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst) dat met een wachtwoord beschermd is, voer je het wachtwoord in het dialoogvenster Wachtwoord Outlook-gegevensbestand in en selecteer je OK.

Terug naar boven

Outlook 2010 (Windows)

Microsoft ondersteunt vanaf 13 oktober 2020 Office 2010 niet meer. Deze instructies zijn alleen ter referentie. Meer informatie van Microsoft

  1. Open Outlook .
  2. Kies boven in het lint Bestand en selecteer Opties.
  3. Kies in het venster Outlook-opties voor Geavanceerd.
  4. Selecteer Exporteren onder de sectie Exporteren.
  5. Selecteer Exporteren naar een bestand en Volgende.
  6. Selecteer Outlook-gegevensbestand (.pst) en Volgende.
  7. Kies de naam van het e-mailaccount om te exporteren. Per keer kan de slechts de informatie van één account geëxporteerd worden.
  8. Vink het selectievakje Submappen meenemen aan om je agenda, contactpersonen en inbox te exporteren. Selecteer Volgende.
  9. Selecteer Bladeren om te kiezen waar je het Outlook-gegevensbestand (.pst) wilt opslaan en om een bestandsnaam in te voeren. Selecteer OK om door te gaan. (Als je eerder een bestand hebt geëxporteerd, vergeet dan niet de bestandsnaam te wijzigen in plaats van de bestaande bestandsnaam te gebruiken.)
  10. Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst), kun je onder Opties kiezen wat je wilt doen met geëxporteerde items die al bestaan in het bestand.
  11. Selecteer Voltooien.
  12. Het exporteren begint meteen, tenzij er een nieuw Outlook-gegevensbestand (.pst) gemaakt wordt of geëxporteerd wordt naar een bestaand .pst-bestand dat met een wachtwoord beschermd is.
    • Als je een nieuw Outlook-gegevensbestand (.pst) maakt, kan een optioneel wachtwoord helpen het bestand te beschermen. Wanneer het dialoogvenster Outlook-gegevensbestand maken verschijnt, voer je het wachtwoord in Wachtwoord en Wachtwoord bevestigen in en selecteer je OK. Voer het wachtwoord in het dialoogvenster Wachtwoord Outlook-gegevensbestand in en selecteer OK.
    • Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst) dat met een wachtwoord beschermd is, voer je het wachtwoord in het dialoogvenster Wachtwoord Outlook-gegevensbestand in en selecteer je OK.

Terug naar boven

Outlook 2007 (Windows)

Microsoft ondersteunt vanaf 10 oktober 2017 Office 2007 niet meer. Deze instructies zijn alleen ter referentie. Meer informatie van Microsoft

  1. Open Outlook .
  2. Kies boven in het lint Bestand.
  3. Selecteer Importeren en exporteren.
  4. Selecteer Exporteren naar een bestand en Volgende.
  5. Selecteer Persoonlijke bestandsmap (.pst) en Volgende.
  6. Kies de naam van het e-mailaccount om te exporteren. Per keer kan de slechts de informatie van één account geëxporteerd worden.
  7. Vink het selectievakje Submappen meenemen aan om je agenda, contactpersonen en inbox te exporteren. Selecteer Volgende.
  8. Selecteer Bladeren om te kiezen waar je het Outlook-gegevensbestand (.pst) wilt opslaan en om een bestandsnaam in te voeren. Selecteer OK om door te gaan. (Als je eerder een bestand hebt geëxporteerd, vergeet dan niet de bestandsnaam te wijzigen in plaats van de bestaande bestandsnaam te gebruiken.)
  9. Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst), kun je onder Opties kiezen wat je wilt doen met geëxporteerde items die al bestaan in het bestand.
  10. Selecteer Voltooien.
  11. Het exporteren begint meteen, tenzij er een nieuw Outlook-gegevensbestand (.pst) gemaakt wordt of geëxporteerd wordt naar een bestaand .pst-bestand dat met een wachtwoord beschermd is.
    • Als je je .pst-bestand met een wachtwoord wilt beschermen, voer je het wachtwoord in Wachtwoord en Wachtwoord bevestigen in en selecteer je OK. Voer het wachtwoord in het dialoogvenster Wachtwoord Outlook-gegevensbestand in en klik dan op OK.
    • Als je exporteert naar een bestaande persoonlijke bestandsmap (.pst) dat met een wachtwoord beschermd is, voer je het wachtwoord in het dialoogvenster Wachtwoord Outlook-gegevensbestand in en selecteer je OK.
  12. Selecteer OK als je je bestand niet met een wachtwoord wilt beschermen.

Terug naar boven

Outlook op Mac

Outlook 2016 of nieuwer (Mac)

  1. Open Outlook .
  2. Als je de nieuwe versie van Outlook gebruikt, schakel je de optie Nieuwe Outlook uit. Anders ga je door naar de volgende stap.
    Schakeloptie Nieuwe Outlook
  3. Selecteer in het tabblad Tools Exporteren. (Als je geen knop Exporteren ziet, kun je hiernaar zoeken in het menu Outlook-bestand.)
  4. In het vak Exporteren naar archiefbestand (.olm) selecteer je de vakjes naast de items die je wilt exporteren (selecteer ze allemaal om je hele postvak te exporteren). Selecteer dan Doorgaan.
  5. In Opslaan als onder Favorieten selecteer je de map Downloads en Opslaan.
  6. Je ontvangt een melding zodra je gegevens zijn geëxporteerd. Selecteer Voltooien.

Terug naar boven

Outlook 2011 (Mac)

Microsoft ondersteunt vanaf 10 oktober 2017 Office 2011 niet meer. Deze instructies zijn alleen ter referentie. Meer informatie van Microsoft

Je hebt in Outlook 2011 de volgende opties om te exporteren:

  • Exporteren naar een gegevensbestand voor Outlook voor Mac
  • Contactpersonen exporteren in een met tabs gescheiden tekstbestand
  • Individuele items exporteren
Exporteren naar een gegevensbestand voor Outlook voor Mac

Wanneer je exporteert naar een gegevensbestand voor Outlook voor Mac, kun je informatie filteren op basis van categorie of itemtype. Je kunt er tijdens het exporteerproces voor kiezen om de geëxporteerde items in Outlook te bewaren of om ze te verwijderen nadat ze zijn geëxporteerd.

Accounts van Microsoft Exchange en directory services exporteren geen contactpersonen vanuit de directory of items die opgeslagen zijn in openbare mappen.

  1. Selecteer in het menu Bestand de opties Exporteren > Gegevensbestand voor Outlook voor Mac.
  2. Kies een optie om te filteren op categorie of itemtype. (Als je alle items wilt exporteren in Outlook, selecteer je Items van de volgende types en selecteer je alle selectievakjes.)
  3. Selecteer de rechterpijl om verder te gaan en volg de instructies. Het gegevensbestand van Outlook voor Mac wordt opgeslagen met de uitgang .olm.
Contactpersonen exporteren in een met tabs gescheiden tekstbestand

Contactpersonen en verwante contactgegevens direct exporteren als een met tabs gescheiden tekstbestand. Je kunt dit bestand openen met andere e-mail-, spreadsheet- en databasetoepassingen. Versleutelingscertificaten worden niet geëxporteerd.

  1. Selecteer in het menu Bestand de optie Exporteren.
  2. Selecteer in de exporteer-assistent Contactpersonen in een lijst en volg de instructies. Door tabs gescheiden bestanden worden opgeslagen met de extensie .txt.
Individuele items exporteren

Je kunt ook losse items exporteren als individuele bestanden, bijvoorbeeld om een back-up te hebben of om in andere toepassingen te gebruiken.

  1. Selecteer het item dat je wilt exporteren uit de itemlijst. (Om meerdere items te selecteren, kun je de Command-toets ingedrukt houden terwijl je op de items klikt.)
    Item Bestandstype
    E-mailberichten .eml
    Contactpersonen .vcf (vCard)
    Agenda-evenementen en -taken .ics
    Aantekeningen .html
  2. Sleep de selectie naar de desktop of een map in de Finder.

Terug naar boven

Outlook on het web

Contactpersonen in Outlook op het web

  1. Aanmelden bij Outlook op het web. Gebruik je Microsoft 365-e-mailadres en wachtwoord (je GoDaddy-gebruikersnaam en -wachtwoord werken hier niet).
  2. Selecteer Mensen Mensen linksonder op de pagina.
  3. Selecteer rechtsbovenin Beheren > Contactpersonen exporteren.
  4. Kies of je alle contactpersonen wilt exporteren of alleen contactpersonen uit een specifieke map. Selecteer dan Exporteren.

Je contactpersonen worden opgeslagen als een .csv-bestand dat je kunt importeren in andere apps voor e-mail (zoals Gmail) of andere versies van Outlook.

Terug naar boven

Verwante stap

Meer informatie