Help

Microsoft 365 van GoDaddy Help

Een back-upbestand maken voor het exporteren van mijn e-mailaccountgegevens

Als je een Outlook-back-upbestand maakt, kun je e-mailberichten, contactpersonen en de info uit je agenda opslaan en exporteren. Je kunt je back-up importeren naar een nieuw e-mailabonnement, nieuwe e-maildienst of een nieuwe versie van Outlook. Meta-data zoals mapeigenschappen (weergaven, rechten en AutoArchive-instellingen), berichtregels en lijsten met geblokkeerde zenders worden niet meegenomen in de export.

Opmerking: GoDaddy ondersteunt geen handmatige back-ups of geïmporteerde Outlook-gegevensbestanden (.pst en .ost).

Windows (.PST) Mac (.OLM)
Een Outlook 2016/2013-back-upbestand maken Een Outlook 2016-back-upbestand maken
Een Outlook 2010-back-upbestand maken Een Outlook 2011-back-upbestand maken
Een Outlook 2007-back-upbestand maken

Een Outlook 2016/2013-back-upbestand maken (Windows)

  1. Start Outlook.
  2. Kies bovenaan je Outlook-lint voor Bestand.
  3. Kies voor Openen en exporteren en klik op Importeren/exporteren.
  4. Kies Exporteren naar een bestand.
  5. Klik op Outlook gegevensbestand (.pst) en klik dan op Volgende.
  6. Kies de naam van het e-mailaccount om te exporteren, zoals weergegeven in de onderstaande afbeelding. Per keer kan de slechts de informatie van één account geëxporteerd worden.
  7. Zorg dat het selectievakje Submappen meenemen is geselecteerd. Op deze manier wordt alles van het account geëxporteerd: Agenda, contactpersonen en inbox. Kies Volgende.
  8. Klik op Bladeren om te kiezen waar je het Outlook-gegevensbestand (.pst) wil opslaan. Voer een bestandsnaam in en klik op OK om door te gaan.
  9. Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst) kun je onder Opties opgeven wat je wil doen met geëxporteerde items die al bestaan in het bestand.
  10. Klik op Voltooien.
  11. Outlook begint meteen met exporteren, tenzij er een nieuw Outlook-gegevensbestand (.pst) gemaakt wordt of er een bestand gebruikt wordt dat met een wachtwoord beschermd is.
    • Als je een Outlook-gegevensbestand (.pst) maakt, kan een optioneel wachtwoord helpen het bestand te beschermen. Wanneer het dialoogvenster Outlook-gegevensbestand maken verschijnt, voer je het wachtwoord in in de velden Wachtwoord en Wachtwoord bevestigen en klik je op OK. Voer het wachtwoord in in het dialoogvenster Wachtwoord Outlook-gegevensbestand en klik op OK.
    • Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst) dat met een wachtwoord beschermd is, voer je het wachtwoord in in het dialoogvenster Wachtwoord Outlook-gegevensbestand en klik je op OK.
  12. Nu je Outlook-gegevens in een .pst zitten, kun je ze meenemen. Raadpleeg voor instructies voor het importeren van je .pst-bestand Contactpersonen, agenda‘s en e-mail importeren in Outlook.
(Terug naar boven)

Een Outlook 2010-back-upbestand maken (Windows)

  1. Start Outlook.
  2. Kies bovenaan je Outlook-lint het tabblad Bestand en kies Opties.
  3. Kies in het venster Outlook-opties voor Geavanceerd.
  4. Kies onder de sectie Exporteren voor Exporteren.
  5. Klik op Exporteren naar een bestand en klik op Volgende.
  6. Klik op Outlook gegevensbestand (.pst) en klik dan op Volgende.
  7. Kies de naam van het e-mailaccount om te exporteren. Per keer kan de slechts de informatie van één account geëxporteerd worden.
  8. Zorg dat het selectievakje Submappen meenemen is geselecteerd. Op deze manier wordt alles van het account geëxporteerd: Agenda, contactpersonen en inbox. Kies Volgende.
  9. Klik op Bladeren om te kiezen waar je het Outlook-gegevensbestand (.pst) wil opslaan en om een bestandsnaam in te voeren. Klik op OK om door te gaan.
  10. Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst) kun je onder Opties opgeven wat je wil doen met geëxporteerde items die al bestaan in het bestand.
  11. Klik op Voltooien.
  12. Het exporteren begint meteen, tenzij er een nieuw Outlook-gegevensbestand (.pst) gemaakt wordt of er geëxporteerd wordt naar een bestaand bestand dat met een wachtwoord beschermd is.
    • Als je een nieuw Outlook-gegevensbestand (.pst) maakt, kan een optioneel wachtwoord helpen het bestand te beschermen. Wanneer het dialoogvenster Outlook-gegevensbestand maken verschijnt, voer je het wachtwoord in in de vakken Wachtwoord en Wachtwoord bevestigen en klik je op OK. Voer het wachtwoord in in het dialoogvenster Wachtwoord Outlook-gegevensbestand en klik dan op OK.
    • Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst) dat met een wachtwoord beschermd is, voer je het wachtwoord in in het dialoogvenster Wachtwoord Outlook-gegevensbestand en klik je op OK.
  13. Nu je Outlook-gegevens in een .pst zitten, kun je ze meenemen. Je kunt je .pst-bestand exporteren naar een nieuw e-mailbestand en nieuwe e-maildienst, naar een nieuw e-mailabonnement of naar een nieuwe versie van Outlook.
(Terug naar boven)

Een Outlook 2007-back-upbestand maken (Windows)

  1. Start Outlook.
  2. Kies bovenaan je lint voor Bestand.
  3. Kies Importeren en exporteren.
  4. Klik op Exporteren naar een bestand en klik op Volgende.
  5. Klik op Persoonlijke bestandsmap (.pst) en klik dan op Volgende.
  6. Kies de naam van het e-mailaccount om te exporteren, zoals weergegeven in de onderstaande afbeelding. Per keer kan de slechts de informatie van één account geëxporteerd worden.
  7. Zorg dat het selectievakje Submappen meenemen is geselecteerd. Op deze manier wordt alles van het account geëxporteerd: Agenda, contactpersonen en inbox. Kies Volgende.
  8. Klik op Bladeren om te kiezen waar je het Outlook-gegevensbestand (.pst) wil opslaan en om een bestandsnaam in te voeren. Klik op OK om door te gaan.
  9. Als je exporteert naar een bestaand Outlook-gegevensbestand (.pst) kun je onder Opties opgeven wat je wil doen met geëxporteerde items die al bestaan in het bestand.
  10. Klik op Voltooien.
  11. Het exporteren begint meteen... tenzij je een nieuw Outlook-gegevensbestand (.pst) maakt of exporteert naar een bestaand bestand dat met een wachtwoord beschermd is. In die gevallen krijg je dit dialoogvenster:
    • Als je je .pst-bestand met een wachtwoord wil beschermen: voer het wachtwoord in in de vakken Wachtwoord en Wachtwoord bevestigen en klik op OK. Voer het wachtwoord in in het dialoogvenster Wachtwoord Outlook-gegevensbestand en klik dan op OK.
    • Als je exporteert naar een bestaande persoonlijke bestandsmap (.pst) dat met een wachtwoord beschermd is, voer je het wachtwoord in in het dialoogvenster Wachtwoord Outlook-gegevensbestand en klik je op OK.
  12. Kies OK als je je bestand niet met een wachtwoord wil beschermen. Anders:
  13. Nu je Outlook-gegevens in een .pst zitten, kun je ze meenemen. Je kunt je .pst-bestand exporteren naar een nieuw e-mailbestand en nieuwe e-maildienst, naar een nieuw e-mailabonnement of naar een nieuwe versie van Outlook.
(Terug naar boven)

Een Outlook 2016-back-upbestand maken (Mac)

  1. Start Outlook.
  2. Kies in het tabblad Tools voor Exporteren. (Als je geen Exporteren-knop ziet, kun je zoeken naar Exporteren in het menu Outlook-bestand.)
  3. Vink in het venster Exporteren naar archiefbestand (.olm) de items aan die je wil exporteren en klik op Doorgaan.
  4. Kies in het venster Opslaan als onder Favorieten voor de map Downloads en klik op Opslaan.
  5. Zodra je gegevens geëxporteerd zijn, krijg je een notificatie en kies je voor Voltooien.
  6. Nu je Outlook-gegevens in een .OLM zitten, kun je ze meenemen. Je kunt je .OLM-bestand exporteren naar een nieuw e-mailbestand en nieuwe e-maildienst, naar een nieuw e-mailabonnement of naar een nieuwe versie van Outlook.
(Terug naar boven)

Een Outlook 2011-back-upbestand maken (Mac)

Je hebt in Outlook 2011 de volgende opties om te exporteren:

  • Exporteren naar een gegevensbestand voor Outlook voor Mac
  • Contactpersonen exporteren in een met tabs gescheiden tekstbestand
  • Individuele items exporteren

Exporteren naar een gegevensbestand voor Outlook voor Mac

Wanneer je exporteert naar een gegevensbestand voor Outlook voor Mac, kun je informatie filteren op basis van categorie of itemtype. Je kunt er tijdens het exporteerproces voor kiezen om de geëxporteerde items in Outlook te bewaren of om ze te verwijderen nadat ze zijn geëxporteerd.

Accounts van Microsoft Exchange en directory services exporteren geen contactpersonen vanuit de directory of items die opgeslagen zijn in openbare mappen.

  1. Klik in het menu Bestand op Exporteren.
  2. Klik op gegevensbestand voor Outlook voor Mac.
  3. Kies een optie om te filteren op categorie of itemtype. (Om alle items te exporteren in Outlook klik je op Items van de volgende types en selecteer je alle selectievakjes.)
  4. Klik op de rechterpijl om verder te gaan en volg de instructies.
(Terug naar boven)

Contactpersonen exporteren in een met tabs gescheiden tekstbestand

Contactpersonen en verwante contactgegevens direct exporteren als een met tabs gescheiden tekstbestand. Je kunt dit bestand openen met andere e-mail-, spreadsheet- en databasetoepassingen; niet alle systemen ondersteunen alle contactvelden. Versleutelingscertificaten worden niet geëxporteerd.

  1. Klik in het menu Bestand op Exporteren.
  2. Klik in de exporteer-assistent op Contactpersonen in een lijst en volg de instructies. (Door tabs gescheiden bestanden worden opgeslagen met de extensie .txt.
(Terug naar boven)

Individuele items exporteren

Je kunt ook losse items exporteren als individuele bestanden, bijvoorbeeld om een back-up te hebben of om in andere toepassingen te gebruiken.

  1. Selecteer het item dat je wil exporteren uit de itemlijst. (Om meerdere items te selecteren kun je COMMAND ingedrukt houden terwijl je op de items klikt.)
    Item Bestandstype
    E-mailberichten .eml
    Contactpersonen .vcf (vCard)
    Agenda-evenementen en -taken .ics
    Aantekeningen .html

  2. Sleep de selectie naar de desktop of een map in de Finder.
(Terug naar boven)

Meer informatie


Was dit artikel nuttig?
Hartelijk dank voor je feedback. Gebruik het supporttelefoonnummer of de bovenstaande chatoptie als je een vertegenwoordiger van de afdeling Klantenondersteuning wilt spreken.
Fijn dat we konden helpen! Kunnen we nog iets voor je doen?
Dat spijt ons. Vertel ons wat je verwarrend vond of waarom je probleem niet is opgelost via de geboden oplossing.