Naar hoofdinhoud gaan
Neem contact met ons op
Telefoonnummers en openingstijden
Helpcenter

Bekijk onze online hulpbronnen

Help

Beheerde WordPress Help

We hebben geprobeerd om de pagina zo goed mogelijk voor je te vertalen. De Engelse pagina is ook beschikbaar.

Begrijp de beveiliging van Beheerde WordPress

Beheerde WordPress is ons gestroomlijnde, geoptimaliseerde hostingplatform voor het bouwen en beheren van WordPress -sites. De hele hostingomgeving is erop gebouwd om je WordPress -sites sneller en veiliger te laten werken. Als zodanig zijn sommige WordPress -functies en plug -ins mogelijk niet beschikbaar, net zoals er andere functies zijn die specifiek zijn voor Beheerde WordPress die niet beschikbaar zijn bij een normale WordPress -installatie.

Om dat te bereiken, blokkeren we plug -ins waarvan bekend is dat ze beveiligings- of prestatieproblemen veroorzaken. We blokkeren ook verbindingen met specifieke mailpoorten en beperken de uitvoering van PHP in bepaalde mappen.

Opmerking: WordPress -netwerken met meerdere locaties worden niet ondersteund op beheerde WordPress -abonnementen.

Plug -ins geblokkeerd

Plug -ins die geblokkeerd zijn kunnen niet op je account worden geïnstalleerd. De plug -ins die we blokkeren, vallen in verschillende categorieën.

  • Dubbele functionaliteit: Deze plug -ins dupliceren functionaliteit in verschillende delen van ons systeem. Dit omvat, maar is niet beperkt tot, back -ups, caching, alternatieve toegang tot phpMyAdmin en alternatieven voor gzip -compressie.
  • Beveiligingsproblemen: deze plug -ins hebben bijbehorende beveiligingsproblemen die risico's kunnen opleveren voor je site en voor de status van de server waarop je site wordt gehost.
  • Prestaties: De plug -ins in deze categorie presteren over het algemeen niet goed, vooral niet op grote sites.
  • Gerelateerde berichten: Deze plug -ins verhogen de belasting van de database door inefficiënte zoekopdrachten, slechte caching of slechte schaalbaarheid op grote sites ( alternatieven zijn beschikbaar ).
  • Statistieken: Deze plug -ins hebben een negatieve invloed op de prestaties van je websites door veel verzoeken naar je database te sturen, waardoor je site niet goed in de cache kan worden opgeslagen ( alternatieven zijn beschikbaar ).
  • Onnodig/niet functioneel: deze plug- ins voegen geen enkele waarde toe en werken niet correct op ons systeem.

Bekijk de volledige lijst met geblokkeerde plug -ins .

E-mailverbindingen van derden

Hoewel er geen plug-ins voor e-mail van derden expliciet worden geblokkeerd, worden alle verbindingen van poort 25, 465 en 587 om veiligheidsredenen geblokkeerd. Daarom is het niet mogelijk om vanuit je Beheerde WordPress-service e-mail te verzenden met een e-mailsysteem van derden.

Uitvoering van PHP -bestand geblokkeerd

Aanvallers kunnen proberen om PHP -bestanden te gebruiken om malware te injecteren en andere kwaadaardige handelingen uit te voeren op je website. Om je hiertegen te beschermen, is de uitvoering van PHP-bestanden op specifieke submappen geblokkeerd .

Meer informatie