Passer au contenu principal
Contactez-nous
Numéros de téléphone et heures
Centre d’aide

Explorez nos ressources d’aide en ligne

Aide

GoDaddy Aide

Nous avons fait de notre mieux afin de traduire cette page pour vous. La page en anglais est également disponible.

Versions logicielles installées sur des comptes d’hébergement Linux, Windows et WordPress

Le logiciel que nous installons sur votre compte d’hébergement dépend du type d’hébergement dont vous disposez.

Hébergement Linux avec cPanel

Composant Version
Apache 2.4.33
cURL 7.19.7
MySQL 5.6.47
PHP 5.6
7.0
7.1
7.2
7.3 (par défaut)
7.4
PEAR 1.10.5
Perl 5.10.1
phpMyAdmin 4.8.3
Python 2.6.6
Zend 3.2.0

Hébergement Windows avec Plesk

Composant Version
Microsoft Windows Server 2012/2012 R2
ASP 3.0 (VBScript version 5.8)
ASP.NET 2.0 (prend aussi en charge les versions 3.0 et 3.5)
4.0 (prend aussi en charge la version 4.5)
4.6.2
cURL 5.6.40 (PHP 5.6)
7.3.3 (PHP 7.3)
IIS 8.0/8.5
MSSQL Europe et Asie : MSSQL 2014
Amérique du Nord : MSSQL 2012 ou 2014
Starter Plesk uniquement : MSSQL non pris en charge
MySQL 5.5.43
.NET Core 1
1.1
2.0
PHP 5.6 et 7.3
phpMyAdmin 4.8.4
MyLittleAdmin 3,8
Module de réécriture d'URL IIS 7.1.1980

Managed WordPress

Composant Version
WordPress Version la plus récente dans les 24 heures
(visible sur wordpress.org )
Apache 2.4
cURL 7.45.0
MySQL 5.6
PHP 7.0
7.1
7.2
7.3 (recommandé)
phpMyAdmin 2.11.11.3


En savoir plus

  • L’hébergement partagé Linux ou l’hébergement professionnel et l’hébergement Windows avec Plesk prennent en charge différents composants .