Passer au contenu principal
Contactez-nous
Numéros de téléphone et heures
Centre d’aide

Explorez nos ressources d’aide en ligne

Aide

Managed WordPress Aide

Plug-ins en liste bloquée

Votre hébergement WordPress a mis en liste de blocage (blocklist) les plug-ins ci-après. Vous ne pouvez pas les installer, et si nous détectons qu’ils sont installés sur votre compte, ils seront supprimés.

Cliquez pour accéder à une section
Sauvegardes Mise en cache
Fonctionnalité dupliquée Performances
Publications apparentées Problèmes de sécurité
Statistiques Inutile/Non-fonctionnel

Obligatoire : Cet article concerne tous les comptes d’hébergement WordPress Économie, Deluxe, Ultimate, Développeur, Pro et E-commerce. Cette liste n’est pas exhaustive. Tout plug-in appartenant à ces catégories ou étant connu pour causer des problèmes peut être ajouté à la liste ou désactivé à tout moment.

Il est important de savoir qu’il existe des développeurs de plug-ins diligents qui corrigent les problèmes rapidement et publient une mise à jour immédiate. Ainsi, les plug-ins assortis d’informations de version servent à identifier les versions bloquées.

Il arrive souvent qu’une version plus récente ou mise à jour ne présente pas la même vulnérabilité que celle pour laquelle le plug-in a été mis en liste de blocage (blocklist) et qu’elle puisse quand même être installée. Les plug-ins dépourvus d’informations de version sont simplement mis en liste de blocage (blocklist) car aucune version mise à jour ou améliorée n’est disponible.

Remarque : Les versions mises à jour peuvent généralement être installées, sauf indication contraire dans la colonne En savoir plus.

Récemment mis en liste de blocage (blocklist)

Les plug-ins les plus récemment ajoutés sont placés en tête de liste ainsi que dans leurs catégories respectives afin de mettre en évidence les menaces récentes pour l'environnement d'hébergement et votre site web.

Nom du plug-in Catégorie Plus d′informations
UpdraftPlus (temporaire) Sauvegardes Toutes versions : en cours de vérification et susceptibles d’être réactivées à l’avenir.
Real-time Find and Replace Sécurité Versions 3.9 et antérieures – Détails sur la vulnérabilité
Galerie NextGEN Sécurité Versions 3.2.10 et antérieures – Détails sur la vulnérabilité

Sauvegardes

Ces plug-ins proposent une fonctionnalité existante puisque votre compte Hébergement WordPress fournit déjà des sauvegardes de 30 jours.

Pour sauvegarder votre site à la demande, vous pouvez utiliser l’accès SFTP et un plug-in de sauvegarde de base de données, comme WP-DB-Backup ou WP-DBManager.

Nom du plug-in En savoir plus
6scan-backup Plug-in abandonné/non pris en charge
ezpz-one-click-backup Plug-in abandonné/non pris en charge avec fonctionnalité en double
the-codetree-backup Plug-in abandonné/non pris en charge
updraft Plug-in abandonné/non pris en charge
updraftplus (temporaire) Duplication de fonctionnalité et problèmes de performances. Le plug-in est en cours de vérification et est susceptible d’être réactivé à l’avenir.
wponlinebackup Plug-in abandonné/non pris en charge avec fonctionnalité en double

Mise en cache

Votre compte Hébergement WordPress intègre la mise en cache.

Cependant, si votre site est lent, essayez ces suggestions :

Nom du plug-in En savoir plus
w3-total-cache Voir la description de la catégorie
wp-cache Voir la description de la catégorie
wp-cachecom Voir la description de la catégorie
wp-fast-cache Voir la description de la catégorie
wp-fastest-cache Voir la description de la catégorie
wp-file-cache Voir la description de la catégorie
wp-super-cache Voir la description de la catégorie

Fonctionnalité dupliquée

Ces plug-ins dupliquent des fonctionnalités dans différentes parties de notre système.

Nom du plug-in En savoir plus
6scan-protection Plug-in abandonné/non pris en charge avec fonctionnalité en double
adminer Voir la description de la catégorie
portable-phpmyadmin Voir la description de la catégorie
wordpress-gzip-compression Voir la description de la catégorie
wp-phpmyadmin Voir la description de la catégorie

Performances

Ces plug-ins ne fonctionnent pas correctement, en général, surtout sur les grands sites.

Nom du plug-in En savoir plus
adsense-click-fraud-monitoring Voir la description de la catégorie
broken-link-checker Au lieu de cela, utilisez un logiciel client sur votre ordinateur ou un service externe
google-sitemap-generator Versions 4.0 et antérieures — Utilisez plutôt Google Sitemaps ou WordPress SEO
google-xml-sitemaps-with-multisite-support Utilisez plutôt Google Sitemaps ou WordPress SEO

Articles apparentés

Ces plug-ins augmentent la charge de la base de données en utilisant des requêtes inefficaces, une mise en cache peu performante ou une mise à l’échelle peu performante sur les grands sites.

Toutefois, vous pouvez utiliser n’importe quel service qui gère la logique de relation hors site, comme outbrain ou Jetpack.

Nom du plug-in En savoir plus
contextual-related-posts Voir la description de la catégorie
fuzzy-seo-booster Voir la description de la catégorie
seo-alrp Voir la description de la catégorie
similar-posts Voir la description de la catégorie
wordpress-popular-posts Versions 3.1.1 et antérieures
yet-another-featured-posts-plugin Voir la description de la catégorie
yet-another-related-posts-plugin Voir la description de la catégorie

Problèmes de sécurité

Ces plug-ins sont associés à des problèmes de sécurité identifiés dans la colonne En savoir plus.

Nom du plug-in En savoir plus
clef Plug-in abandonné/non pris en charge
InfiniteWP Client Versions 1.3.8 et antérieures – Détails sur la vulnérabilité
Galerie NextGEN Versions 3.2.10 et antérieures – Détails sur la vulnérabilité
MailPoet Versions 2.6.6 et antérieures – Détails sur la vulnérabilité
Pipdig Power Pack Versions 4.7.3 et antérieures – Détails sur la vulnérabilité
slick-popup Versions 1.7.1 et antérieures
toolspack Détails sur la vulnérabilité
wp-copysafe-web Détails sur la vulnérabilité
wp-copysafe-pdf Détails sur la vulnérabilité
wp-database-backup Versions 5.1 et antérieures
wp-live-chat-support Versions 8.0.33 et antérieures – Détails sur la vulnérabilité
Real-time Find and Replace Versions 3.9 et antérieures – Détails sur la vulnérabilité

Statistiques

Votre compte ne fonctionne pas avec ces plug-ins, car ils nuisent aux performances de vos sites Web, en envoyant de nombreuses requêtes à votre base de données, ce qui peut empêcher la mise en cache du site.

Cependant, vous pouvez utiliser n’importe quel service qui enregistre et stocke vos statistiques hors site. Cela comprend les services suivants : Chartbeat (payant), Google Analytics (gratuit), Jetpack (gratuit) et Segment.io (gratuit).

Nom du plug-in En savoir plus
jr-referrer Voir la description de la catégorie
referrer-wp Voir la description de la catégorie
statpress Voir la description de la catégorie
wp-postviews Voir la description de la catégorie
wp-power-stats Voir la description de la catégorie
wp-slimstat Voir la description de la catégorie

Inutile/Non-fonctionnel

Ces plug-ins n’ajoutent aucune valeur et peuvent ne pas fonctionner correctement sur notre système.

Nom du plug-in En savoir plus
Hello Dolly Voir la description de la catégorie
p3-profiler Plus d’envoi de mises à jour pour ces plug-ins
sgcachepress Inutile pour les clients migrant depuis SiteGround
synthesis Inutile pour les clients migrant depuis Synthesis
wordpress-beta-tester Non fonctionnel sur l’hébergement WordPress géré de GoDaddy
wp-engine-snapshot Inutile pour les clients migrant depuis WP Engine
wpengine-common Inutile pour les clients migrant depuis WP Engine

En savoir plus