Passer au contenu principal
Contactez-nous
Numéros de téléphone et heures
Centre d’aide

Explorez nos ressources d’aide en ligne

Aide

WordPress Aide

Nous avons fait de notre mieux afin de traduire cette page pour vous. La page en anglais est également disponible.

Désactivez l'éditeur de thèmes et de plug-ins dans WordPress avec le plug-in Sucuri Security

Pour plus de commodité, vous pouvez modifier les fichiers de plug-in et de thème directement à partir de votre tableau de bord WordPress, mais cela peut également rendre votre site vulnérable aux visiteurs malveillants. Voici comment utiliser le plug-in Sucuri Security pour protéger votre site en désactivant l'éditeur de fichiers lorsqu'il n'est pas nécessaire.

Obligatoire: Vous devez installer le plug-in Sucuri Security avant de suivre ces étapes.
  1. Se connecter à WordPress.
  2. Dans le menu de gauche, sélectionnez Sucuri Security > Paramètres .
  3. Sélectionnez l’onglet Durcissement.
  4. Recherchez la section Désactiver le plug-in et l'éditeur de thèmes .
  5. Si la section est rouge, sélectionnez Appliquer le durcissement . Si elle est verte, le durcissement est déjà appliqué.

Remarque: si vous ne pouvez pas appliquer ou annuler le durcissement pour cette fonctionnalité, il se peut que votre plate-forme d'hébergement le gère déjà.

Étapes connexes

Protégez davantage votre site Web en activant les autres options de sécurité Sucuri:

En savoir plus