Passer au contenu principal
Contactez-nous
Numéros de téléphone et heures
Centre d’aide

Explorez nos ressources d’aide en ligne

Aide

Managed WordPress Aide

Nous avons fait de notre mieux afin de traduire cette page pour vous. La page en anglais est également disponible.

Comprendre la sécurité de WordPress géré

WordPress géré est notre plateforme d'hébergement simplifiée et optimisée pour la création et la gestion de sites WordPress. L'ensemble de l'environnement d'hébergement est conçu pour rendre vos sites WordPress plus rapides et plus sécurisés. En tant que tel, certaines fonctionnalités et plug-ins WordPress peuvent ne pas être disponibles, tout comme d’autres fonctionnalités spécifiques à WordPress géré qui ne sont pas disponibles sur une installation WordPress normale.

Pour y parvenir, nous bloquons les plug-ins connus pour causer des problèmes de sécurité ou de performances. Nous bloquons également les connexions à des ports de messagerie spécifiques et limitons l'exécution de PHP dans certains répertoires.

Remarque: les réseaux multisites WordPress ne sont pas pris en charge sur les plans WordPress gérés.

Plug-ins en liste bloquée

Les plug-ins en liste bloquée ne peuvent pas être installés sur votre compte. Les plug-ins que nous bloquons se répartissent en plusieurs catégories.

  • Fonctionnalité en double: ces plug-ins dupliquent les fonctionnalités dans différentes parties de notre système. Ce qui inclut, mais sans s'y limiter, les sauvegardes, la mise en cache, un accès alternatif à phpMyAdmin et des alternatives pour la compression gzip.
  • Problèmes de sécurité: ces plug-ins ont des problèmes de sécurité associés qui peuvent présenter des risques pour votre site ainsi que pour la santé du serveur sur lequel votre site est hébergé.
  • Performances: Les plug-ins de cette catégorie ne fonctionnent pas bien en général, en particulier sur les grands sites.
  • Articles connexes: Ces plug-ins augmentent la charge de la base de données en utilisant des requêtes inefficaces, une mise en cache médiocre ou une mise à l'échelle médiocre sur les grands sites ( des alternatives sont disponibles ).
  • Statistiques: ces plug-ins ont un impact négatif sur les performances de vos sites Web en envoyant de nombreuses requêtes à votre base de données, ce qui peut empêcher la mise en cache de votre site ( des alternatives sont disponibles ).
  • Inutile / non fonctionnel: ces plug-ins n'ajoutent aucune valeur et ne fonctionnent pas correctement sur notre système.

Consultez la liste complète des plug-ins bloqués .

Connexions de messagerie tierces

Bien qu'aucun plug-in de messagerie tiers ne soit explicitement bloqué, toutes les connexions à partir des ports 25, 465 et 587 sont bloquées pour des raisons de sécurité. Par conséquent, il n'est pas possible d'envoyer des mails à partir de votre service WordPress géré en utilisant un système de messagerie tiers.

Exécution de fichier PHP bloquée

Les pirates peuvent essayer d'utiliser des fichiers PHP pour injecter des logiciels malveillants et effectuer d'autres actes malveillants sur votre site Web. Pour vous protéger contre cela, l'exécution des fichiers PHP a été bloquée sur des sous-répertoires spécifiques:

  • / uploads
  • / fichiers
  • / wp-content
  • / wp-includes
  • / akismet

La liste ci-dessus a été choisie parce que ce sont des répertoires courants dans lesquels ce type d'attaque se produit.

En savoir plus